Mikrotik RB750Gr3路由器 ROS常用命令

原创 kaixinit  2020-02-15 22:30  阅读 2,795 次

固件下载地址:

https://mikrotik.com/download

WinBox路由管理工具64位下载地址:https://download.mikrotik.com/winbox/3.21/winbox64.exe

1.恢复出厂

硬件恢复:首先断开电源用牙签按稳RES按键,接通电源,你会看到USR灯亮了,接着USR灯闪动三次松开RES按键,路由会自动重启,然后就恢复出厂设置了。

WINBOX恢复:/sy reset 恢复路由原始状态

2.升级固件

直接把下载的npk文件拖到winbox右侧栏,上传完毕后,执行/sy reboot 重启路由

3.修改默认时间

winbox设置菜单选择:system里面的sntp client,以上IP地址为国内阿里云NTP服务器更新

来自阿里云的 NTP 服务器:
ntp1.aliyun.com
ntp2.aliyun.com
ntp3.aliyun.com
ntp4.aliyun.com
ntp5.aliyun.com
ntp6.aliyun.com
ntp7.aliyun.com

4.下列日常命令汇总,在winbox选择new terminal执行

/sy reset 恢复路由原始状态

/sy reboot 重启路由

/sy showdown 关机

/sy ide set name=机器名 设置机器名

/export 查看配置

/ip export 查看IP配置

/sy backup 回车

save name=你要设置文件名 备份路由

LOAD NAME=你要设置文件名 恢复备份

/interface print 查看网卡状态

0 X ether1 ether 1500 这个是网卡没有开启

0 R ether1 ether 1500 这个是正常状态

/int en 0 激活0网卡

/int di 0 禁掉0网卡

/ip fir con print 查看当前所有网络边接

/ip service set www port=81 改变www服务端口为81

/ip hotspot user add name=user1 password=1 增加用户

 

注:本文为开心电脑网原创作品!

本文地址:http://www.kaixinit.com/info/maintenance/209.html
版权声明:本文为原创文章,版权归 kaixinit 所有,欢迎分享本文,转载请保留出处!

发表评论


表情